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Welcome to CorporateTime

CorporateTime is an advanced group and individual scheduling application that offers
many features.  It enables users to keep their own schedules but also find times when
many people are able to attend meetings.  CorporateTime also enables users to transfer
their calendars to and from Palm/Pocket PC devices and to check their calendars from the
Web.

Starting CorporateTime

After you have installed CorporateTime, you should be able to locate it under Start-
>All Programs-> CorporateTime->CorporateTime 6.0 or from your desktop.

Signing in to CorporateTime
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Off-line Agenda Configuration

When you sign in for the first time, you may be prompted to create an offline
Agenda.  Click Yes.  (An Offline Agenda is required for the Palm/PocketPC Sync Client.)

Select a path and click OK.  Simply appending cal to the existing path should work.

If you are prompted to create the directory, click Yes.  You may choose to set a password
for your offline agenda, but you will be prompted to supply it every time you login.

Agendas

Opening

There are several ways to open an Agenda.

• You can open your Agenda by clicking the Open Your Agenda button on the
toolbar.

• You can open someone else’s Agenda by clicking the Open an Agenda button on
the toolbar.

• You could press Ctrl+A
• Click on File->Agenda->Open
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From the Open Agenda window, you can either type in the name of the Agenda you wish
to open or use the Magnifying Glass icon to search.

Working in an Agenda

If you are working on your Agenda, you will have to ability to create, edit, and delete
entries.

• To create a Meeting, select time slots to include and double-click the highlighted
area.

• To edit a Meeting, double-click a Meeting you own.
• To view a Meeting, double-click a Meeting you do not own.
• To delete a Meeting, select a Meeting you own and press the Delete key.
• To reschedule a Meeting, select a Meeting and press Ctrl+M
• To duplicate a Meeting, select a Meeting and press Ctrl+2
• To print a Meeting, select a Meeting and press F11

When you are looking at another person’s Agenda, you may only have rights to view when
that user is busy.  Your rights when viewing someone’s Agenda are based on the access
rights they have setup.  If you need to be able to modify someone else’s Agenda, they will
need to add you as a Designate.  For more information about Access Rights and
Designates please refer to the Designates section of this document.

Meetings

Creating Meetings

There are several ways to create new Meetings.

• You can click the New Meeting button on the toolbar.

• You could press F2
• Click on Edit->New->Meeting
• Double-click a time slot
• Right-click on an Agenda and click New Meeting
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Editing or Viewing

There are several ways to edit or view information about an existing Meeting.

• Select the Meeting and press F5
• Select the Meeting, then click Edit->Edit Meeting
• Double-click the Meeting on an Agenda
• Right-click the Meeting and click Edit Meeting

General

When you create or edit an existing Meeting, you will see a window that is similar to
the one below.

This window will allow you to enter or edit basic information about a Meeting.  A basic
Meeting will need a Title, Location, Date, Time, and Attendees.  To select Attendees, you
can use the three icons shown below:
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If you know someone’s name, you can enter it, and then click the green check to verify and
add the name.  The two person icon is used for adding a group of people to a meeting.
For more information about groups please refer to similarly titled section of this document.
The Magnifying Glass icon will bring up a search window similar to the one below.  This
allows you to search on things other than names.

Once you have all the attendees selected, click OK.  You will then be prompted if the
Attendees should receive an email.
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If you choose Yes, you should see the following screen.

From this window you can configure who will receive an email about the Meeting.  A
sample email follows.

Subject: Meeting Title
The following meeting has been added to your Agenda.

Proposed by:Nicholas Anderson
Access level: Normal
Importance level: Normal

Subject: Untitled
Tuesday, February 18, 2003
Time: 9:00 am to 10:00 am (EST5)
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Repeating

CorporateTime allows you to create Meetings that repeat at almost any frequency.
Creating a repeating Meeting starts the same as creating a regular Meeting.  Once you
have all the basic information entered, click Repeating.

The Repeating window will allow you to set the frequency and date range for the repeating
appointments.  Notice you can set the Until date to control how long this set of repeating
appointments will occur.
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Once the repeating information has been entered, click OK.  This will return to the New
Meeting window, with a new section at the bottom for customizing the Meetings dates.
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You can select individual meetings to remove if needed.

Details

The details tab allows you to set an Importance level, Access level, add
Attachments, and supply an additional Description.  The Access level is used in
conjunction with the access rights of CorporateTime.  For more information about access
rights please refer to similarly titled section of this document.
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Reminders

CorporateTime has the ability to send you Reminders about upcoming Meetings.  It
can notify you by a Popup window or by sending you an email.  From the Meeting window,
click the Reminders tab and set the options you wish.
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Day Events

A Day Event is an event that runs all day, but does not block out any time on your
agenda.

Creating
There are several ways to create a Day Event.

• You can click the New Day Event button on the toolbar.

• You could press F4
• Click on Edit->New->Day Event
• Right-click on an Agenda and click New Day Event
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Editing or Viewing

There are several ways to edit or view information about an existing Day Event.

• Select the Day Event and press F5
• Select the Day Event, then click Edit->Edit Meeting
• Double-click the Day Event on an Agenda
• Right-click the Day Event and click Edit Day Event

Tasks

Creating Tasks

1.  Click on the New Task icon.
2.  Type the information about the task.

      - Description of the task
      - General - due date, due time, % completed, start date, start time, priority, etc
      - Click OK to save the new task

Editing Tasks

1. Click on the task.
2. Change the items of the task.
3. Click OK to save the changes.

Group View

Opening a Group View

A Group View is a view that displays several users, Event Calendars, and/or
Resources together.  A Group View is NOT something that has a single calendar
associated with it, but is a composite view of several calendars.

To open a Group View you can do one of the following.
• Click the Group button on the toolbar.

• Press Ctrl+G
• Click on File->Agenda->Open Group View

Using any of the above ways to open a Group View will cause the Open Group View
window to appear.
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This window will allow you to select the users, Event Calendars, or Resources you wish to
see in a group view.

• To add a user, type the user’s name or initials in the edit box.
• To delete one or more names from the list box, select the names and click Delete.
• To add a group, type g:, gr: or grp: followed by the group’s name or click the Group

button.
• Alternatively, type its name by itself, or enough characters to distinguish it from all

user names.
• Click the Magnifying Glass if you are unsure of the name of a user or Resource you

wish to add.

Once you have all the items selected for the Group View, click OK.  This will bring up the
Group View.
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Creating Meetings in the Group View

The following screenshot will be used for the examples in this section.

If you wish to create a meeting for everyone in the group, double-click on the time slot in
the Combined column.  This will create a meeting with the entire group invited.  You can
use the check boxes at the top of each column to remove people before double-clicking in
the Combined columns.  You can also remove people from the Attendee list after double-
clicking the Combined column.

If you wish to create a meeting between you and someone else in the group, double click
on the time slot in the column with their name.

Printing Agendas

1. Click on the Print icon.
2. Select a Layout and make any changes to the print options and click OK

Designates

Authorizing a Designate

A designee is a person authorized to perform CorporateTime activities on behalf of
another.  A typical example is an executive secretary acting on behalf of the departmental
chairperson.  Designee rights must be manually setup and can be modified/revoked at any
time.
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Setting a Designate’s Rights

 Click on Tools/Access Rights.

1. On the Designate tab, type the name of the person(s) you wish to add as a
designate and click the green checkmark.

2. Set the designate rights for the person (e.g., Full or Partial). Note: be sure to set
rights for Viewing, Viewing Tasks, and Scheduling.

3. Click OK to save the changes.

Setting Viewing Rights

A person can also be assigned “more than normal” rights to view (read) a person’s
agenda.  By default, Corporate Time users can not read another’s agenda (only see that a
certain part of time has been blocked out).  By setting Viewing Rights, an agenda can now
be read (by not modified) by the authorized person.  To set this up, you must:

1. Click on Tools | Access Rights.
2. Click on the Viewing tab, type the name of the person(s) for whom you wish to add

viewing rights and click the green checkmark.
3. Set the viewing rights for the person (e.g., full, partial, or no viewing rights).
4. Click OK to save the changes.

The In-Tray
The In-Tray displays the new entries you have received and the entries you have

sent.

In-Tray Folders

New Entries
The New Entries folder will contain items that other people have invited you to.

They are entries that you have not yet responded to.
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Entries You’ve Accepted
This folder contains entries that you are planning to attend or keep in your Agenda.

Entries You’ve Sent Out
This folder contains Entries you have created and sent to others.

Entries You’ve Refused
This folder contains Entries you have decided not to attend or keep in your Agenda.

Working in the In-Tray

• To reply to an Entry, select the Entry and drag it into the desired folder.
• To edit an Entry, double-click an Entry you own
• To view an Entry, double-click an Entry you do not own
• To delete an Entry you own, select the Entry and press the Delete key
• To find an Entry in your Agenda from your Intray, select an Entry and press Ctrl+F
• To reschedule an Entry, select the Entry and press Ctrl+M
• To duplicate an Entry, select the Entry and press Ctrl+2
• To print an Entry, select the Entry and press F11
• 

Accessing Corporate Time via the Web

Corporate Time can be accessed through the Internet.  To do so, log-on to the Web and
go to the MTSU main page, at www.mtsu.edu/.  Once there, append the URL to add
“ctcalendar”.  Your new URL should read www.mtsu.edu/ctcalendar.

You will see the Corporate Time log-on screen.  Enter your Username and Password.
Once in the Web-version of Corporate Time, you will be able to perform most of the
Corporate Time functions you can on your office PC, to include opening Agendas, opening
multiple Agendas, Creating and modifying meetings, sending meeting attendees emails,
and printing your Agendas.


